Search Brown University

Configure Your Browser for LearningPoint

Browser Requirements

To access LearningPoint, you should use the latest version of Internet Explorer or Firefox.  If you do not have Firefox, you can download it at http://firefox.com.  

The Microsoft 2007 online training courses offered on LearningPoint only work with Internet Explorer. All other online courses offered in LearningPoint work with Mozilla Firefox as well.

Disable Your Pop-Up Blocker

As of a recent update in August 2017 going forward you will not  be prompted to manually disable  your pop up blocker when taking Learning Point Modules. If pop up blocker is  enabled, please follow the below instruction on how pop up blocker will automatiically be disabled when taking a module within Learning Point:

 

1 The system will automatically detect if the browser has successfully launched the online course.

2. If the online course was not  launched, the user will receive a message stating "If the training doesnt load, click here to open it "

3. Once  the user clicks the linked word here ,the module will then load in a seperate pop-up window.

 

 

 

To access LearningPoint, we use single sign on technology via brown.edu/learningpoint. Once in LearningPoint, you will notice that the address is brown.csod.com.  That's why you need to disable pop-up blockers for the web address brown.csod.com.

Cookies

To use LearningPoint, you will need to enable cookies for the site.  
In most cases, cookies will already be enabled in your browser. However, if you see a message that you will need to enable cookies, follow these instructions:

Allow Cookies in Firefox

http://support.mozilla.org/en-US/kb/Enabling%20and%20disabling%20cookies

Allow Cookies in Internet Explorer

http://windows.microsoft.com/en-US/windows-vista/Block-or-allow-cookies

Flash Player

Some learning materials will require Flash Player. To check if you have the latest version of Flash installed, please visit http://get.adobe.com/flashplayer/

Comments (0)

Add a comment